Passa al contenuto principale
Chiamaci
Numeri di telefono e orari
Centro assistenza

Esplora le nostre risorse di assistenza online

Aiuto

WordPress Aiuto

Abbiamo cercato di tradurti questa pagina. È disponibile anche la versione in inglese.

Disattiva l'editor di temi e plug -in in WordPress con il plug -in Sucuri Security

Per facilità d'uso, puoi modificare i plug -in e i file dei temi direttamente dalla dashboard di WordPress, ma ciò può anche rendere il tuo sito vulnerabile ai visitatori non autorizzati. Ecco come usare il plug -in Sucuri Security per proteggere il tuo sito disabilitando l'editor di file quando non è necessario.

Obbligatorio: è necessario installare il plug -in Sucuri Security prima di seguire questi passaggi.
  1. Accedi a WordPress.
  2. Nel menu a sinistra, seleziona Sicurezza di Sucuri > Impostazioni .
  3. Seleziona la scheda Indurimento.
  4. Trova la sezione Disabilita plug -in e editor dei temi .
  5. Se la sezione è rossa, seleziona Applica indurimento . Se è verde, l'indurimento è già applicato.

Nota: se non puoi applicare o annullare la protezione avanzata per questa funzione, è possibile che sia già stata gestita dalla tua piattaforma di hosting.

Passaggi correlati

Proteggi ulteriormente il tuo sito web attivando le altre opzioni di sicurezza Sucuri:

Altre informazioni